Technical Question Problem with Chromium

Status
Not open for further replies.

Chimera

Est. Contributor
Messages
435
Role
  1. Adult Baby
  2. Diaper Lover
  3. Babyfur
  4. Little
I run Chromium 31.0.1 under linux 3.10.17 and I am constantly having problems with this website. First, whenever I try posting a reply to a topic, it will try to double post it every time. Secondly, in the "about me" section of my profile, if I click the pencil to edit information, it will give me the spinning circle of death (if you catch my drift)
Is this a known problem with chrome/chromium browsers? If so, should I probably go back to Firefox for use with ADISC? thanks
 

Eulogy

ADISC Moderator
Staff
Messages
1,496
Role
  1. Adult Baby
  2. Babyfur
Chrome works fine for me. More likely it's either specifically chromium, or a side effect of chromium with Linux.

That said, perhaps someone else knows more, and would like to share?
 
P

PaddedPuppy

Guest
I don't think its anything to do with Chromium. Correct me if I'm wrong, but I believe Maxthon is just Chromium with a different skin? Thats the browser I use and it never causes me trouble. Nearest thing to a problem with Chrome or Chromium on any OS in my experience is the 'No Data Received' error (see my report a bit further down in this forum)
 

Moo

ADISC Admin
Staff
Messages
5,776
Role
  1. Private
I run Chromium 31.0.1 under linux 3.10.17 and I am constantly having problems with this website. First, whenever I try posting a reply to a topic, it will try to double post it every time. Secondly, in the "about me" section of my profile, if I click the pencil to edit information, it will give me the spinning circle of death (if you catch my drift)
Is this a known problem with chrome/chromium browsers? If so, should I probably go back to Firefox for use with ADISC? thanks

Try clearing your browser cache. If that doesn't work, try Firefox.
 

Chimera

Est. Contributor
Messages
435
Role
  1. Adult Baby
  2. Diaper Lover
  3. Babyfur
  4. Little
hmm I tried clearing the cache on chromium but the problem persists. I tried ADISC on Firefox and everything works fine. I guess I should stick to firefox for this website then. Maybe something went wrong when I compiled Chromium (lots of things can go wrong when compiling) but this is the only site I have problems with. Oh well, it's not that big of a deal, I'll just use Firefox for this website. Thanks for the help Moo. Problem is sort of solved. I don't hate firefox or anything, I just usually use Firefox for personal stuff, and chromium for babyfur stuff. oh well!
 

Chimera

Est. Contributor
Messages
435
Role
  1. Adult Baby
  2. Diaper Lover
  3. Babyfur
  4. Little
Update: Problem solved! I upgraded to Chromium 33.0.1750.149 and now all problems I had with ADISC are now history. I guess if anyone has the same problem as I had, it can be fixed by upgrading Chromium to the newest version
 
Status
Not open for further replies.
Top