Multiple gallery problems

Status
Not open for further replies.

Hex

Est. Contributor
Messages
1,215
Role
  1. Adult Baby
  2. Diaper Lover
  3. Babyfur
  4. Sissy
[font="Calibri,Arial"]1. There are two galleries, completely independent.
#1. Linked to by Galleries above. It's own section of the forum.
#2. Linked to by social groups when trying to upload a photo. Social groups requires the photos be in this gallery.

2. Gallery #1 does not work for me. Any pictures I upload show up blank. This is not just me, as I sent the link to andysetra, and he can't see the picture either. (Picture in question: http://www.adisc.org/gallery/showphoto.php/photo/2732 End result: http://i224.photobucket.com/albums/dd290/andysetra/dreamaker.png)

3. In the dark theme, in a few places, gallery #1 has black text on a black background.

4. In gallery #1, small pictures are completely destroyed by the watermark (see my goten avatar). Is it possible to allow users to disable the watermark on their pictures on a picture by picture basis?

5. Gallery #2 does not contain a watermark.

These were problems I noticed in just 5 minutes uploading 1 picture (my new avatar).
[/font]
 
Last edited:

Lil Snap

Contributor
Messages
1,064
Role
  1. Adult Baby
  2. Diaper Lover
  3. Other
It must be working now, as I followed the link and viewed the picture, and I saw it in the Toad Flu group pics as well. :dunno:
 

Hex

Est. Contributor
Messages
1,215
Role
  1. Adult Baby
  2. Diaper Lover
  3. Babyfur
  4. Sissy
[font="Calibri,Arial"]Sorry my bad, I linked to the one in gallery #2, as opposed to the gallery people actually use.[/font]
 

Dark Bringer

Est. Contributor
Messages
572
Role
  1. Diaper Lover
Isn't there another photo gallery linked only from your profile. I find it all pretty confusing.
I would prefer if your avatar automatically appeared in the gallery as your profile pic. (As it does with facebook) That way, it would automatically give people the chance to see a full size version.
I think there's also a difference between a profile pic and avatar pic when that just seems more confusing.

EDIT: I'd also like to add my support for the ability to disable the watermark on a photo by photo basis. Because if I ever put up photos that aren't ab/dl related (like my Lego collection), I don't want people to know they came from this site.
And maybe more options on restricting who can see the photos. Such as "Friends Only."
 
Last edited:

Moo

ADISC Admin
Staff
Messages
5,570
Role
  1. Private
[FONT=Calibri,Arial]1. There are two galleries, completely independent.
#1. Linked to by Galleries above. It's own section of the forum.
#2. Linked to by social groups when trying to upload a photo. Social groups requires the photos be in this gallery.

2. Gallery #1 does not work for me. Any pictures I upload show up blank. This is not just me, as I sent the link to andysetra, and he can't see the picture either. (Picture in question: Message - My Photo Gallery End result: http://i224.photobucket.com/albums/dd290/andysetra/dreamaker.png)

3. In the dark theme, in a few places, gallery #1 has black text on a black background.

4. In gallery #1, small pictures are completely destroyed by the watermark (see my goten avatar). Is it possible to allow users to disable the watermark on their pictures on a picture by picture basis?

5. Gallery #2 does not contain a watermark.

These were problems I noticed in just 5 minutes uploading 1 picture (my new avatar).
[/FONT]

re: two galleries... yes, this is a known problem. It happened because we added our 'gallery' a long time (years) ago... and then eventually, vBulletin (the software behind the forum) added a built-in 'albums' feature as an update. Normally I would just leave vBulletin's version disabled complete... but it is required for certain things (images in social groups) to work.

re: 'gallery' being broken: (EDIT) this should be fixed now.

re: black text on black background: here is the distribution of how many people, active within the last 7 days, use each theme:
Default: 731
dark_vb: 32
AB/DL: 18
Aisha: 1
Julia: 1
Blackhead: 1

Given that only 4% of people use the dark theme, updating it is not high on the ADISC list of priorities.
Given my limited free time to work on ADISC, it probably won't happen for a long time, if ever.
Don't get me wrong, I'd love to have a working dark theme... but... there are other things that take priority.

re: pictures destroyed by watermark... try now... the problem should be fixed/less severe. If not, please PM me... and if it isn't solved in a month, PM me again.

re: albums not containing a watermark - we know. This is one of the reasons why we discourage their use.
 
Status
Not open for further replies.
Top