Laptop Keyboard Problem

Status
Not open for further replies.

starshine

Est. Contributor
Messages
3,277
Role
Private
Well I am having issues.

My laptop (Toshiba Satellite) sometimes has issues with the keyboard. For example, when I want to put quotation marks, if I`m typing too fast, and I click the shift+quotation mark, it will come out as a funky looking E. Then I can`t get it to seem to go back. Now, it`s doing it again. But it`s not the e. If you look at my post, all my apostrophes are funky looking, it`s not right. Then if I go to do a quotation mark, nothing shows, and the next two times I hit the space bar it comes out as two apostrophes. It`s soo odd and I`m getting really ticked off, lol.

Any suggestions (I can`t post a question mark)
 

moocow

Est. Contributor
Messages
336
Role
Adult Baby
what type of laptop do you have, because there might be basic driver updates. It doesn't hurt to look up on google, try like "model of laptop keyboard drivers" but thats not the best way to find out what is wrong with the laptop
 

starshine

Est. Contributor
Messages
3,277
Role
Private
I`ve tried that. My laptop is only about a month old. And It`s a Toshiba Satellite. Next thing is to call Customer Support I guess. :p
 

moocow

Est. Contributor
Messages
336
Role
Adult Baby
weird, i would probably call customer support or see if they have an online help.

Also, for grins and giggles, check your language and region settings. I don't know how you want it set up, but I would check anyways.

Vista its under (Control Panel\Clock, Language, and Region)

Not sure where under xp (it you downgraded to xp), and im assuming you are running windows
 

moocow

Est. Contributor
Messages
336
Role
Adult Baby
Control Panel\Clock, Language, and Region

you can paste that into exploer, not sure if you caught that in my previous post
 

chevre

Est. Contributor
Messages
1,434
Role
Diaper Lover
Sounds like you have the windows version of dead keys. They let you type accented characters by pressing certain sequences of keys. You probably want to turn that off :p.
 

starshine

Est. Contributor
Messages
3,277
Role
Private
Okay well I logged off, and now it's working again, see! ?? woot! "yes" ... lol just had to do the quotation marks and question mark xD
 

Yawnie

Est. Contributor
Messages
858
Role
Diaper Lover, Babyfur
Ya, the same bloody thing happens to me, but it only hapens while I'm chatting on here, like in the flash chat or on the irc. It is really freaking annoying eh?
 

starshine

Est. Contributor
Messages
3,277
Role
Private
I know it's not just here. If it happens in my html editor, it only messes up there, if it happens in yahoo, it only messes up there, if it messes up in ff or ie, it only messes up there and so forth.. figured ya'll got the point after the examples, hehe! But yes... guess I just have to log off or reboot every time it happens >.<

Your worst nightmare, try logging off? Thats odd that it only happens in chat :(
 

chevre

Est. Contributor
Messages
1,434
Role
Diaper Lover
Wow, that's so strange. Then again, I don't use Windows (sorry for making a broad assumption that you do :p).
 

Yawnie

Est. Contributor
Messages
858
Role
Diaper Lover, Babyfur
Your worst nightmare, try logging off? Thats odd that it only happens in chat :(
Ya, thats what I have to do, it does the same thing elsewhere, but it mostly happens in chat.
 
Status
Not open for further replies.
Top