Bug Report Can't get to the forum page

Status
Not open for further replies.

Goodnites11

Est. Contributor
Messages
349
Role
  1. Diaper Lover
  2. Babyfur
  3. Diaperfur
  4. Other
I am able to see posts in the forum by clicking on the "Unread Posts" link, but when I click the "Forum" tab on the top bar, it redirects me to the articles page. I cannot see the list of all the forum sections, but I can still get into specific topics. Help?
 

HoganBunny

Legendary Bun
Est. Contributor
Messages
5,155
Role
  1. Adult Baby
  2. Babyfur
  3. Little
I am able to see posts in the forum by clicking on the "Unread Posts" link, but when I click the "Forum" tab on the top bar, it redirects me to the articles page. I cannot see the list of all the forum sections, but I can still get into specific topics. Help?

Have you cleared your web browser's cookies recently? If not, try doing that and then reloading the page.
 

Goodnites11

Est. Contributor
Messages
349
Role
  1. Diaper Lover
  2. Babyfur
  3. Diaperfur
  4. Other
Have you cleared your web browser's cookies recently? If not, try doing that and then reloading the page.

I cleared my cookies, but still no luck. I click the "Forums" tab at the top of the page and the URL changes to what I believe is the forum URL (Articles - Articles About ADISC), but it takes me to the "About ADISC" page that lists recent articles. Also, when I go into the "Unread Posts" section, I can click on the forum sections that the posts are in, and I can get to the subforums that way. Therefore, it seems that the problem is just with the main forum page.
 

KaliWolf

Est. Contributor
Messages
41
Role
  1. Adult Baby
  2. Babyfur
  3. Diaperfur
  4. Sissy
  5. Little
  6. Carer
I cleared my cookies, but still no luck. I click the "Forums" tab at the top of the page and the URL changes to what I believe is the forum URL (Articles - Articles About ADISC), but it takes me to the "About ADISC" page that lists recent articles. Also, when I go into the "Unread Posts" section, I can click on the forum sections that the posts are in, and I can get to the subforums that way. Therefore, it seems that the problem is just with the main forum page.

I had this problem too try clearing your browsers cache (it also helps to know what browser your using)
 
Status
Not open for further replies.
Top