Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Messing around with Port Forwarding..

  1. #1

    Default Messing around with Port Forwarding..

    Well after only downloading at pretty slow speed on BitTorrent sometimes I decided to finally get around to the whole port forwarding or port opening things on my router to MY computer only.



    So I enter the Ports that I guess BitTorrent and other programs like that use, (6881-6889). Then it asks me to enter Protocol timeout the problem is I have no idea what to type in here! Here's a picture of what I am working with...

    http://i84.photobucket.com/albums/k23/fire2box/portforwarding.jpg

    I am trying to find out what goes into the boxes in the red circle, I see that it says 86400 for TCP and 600 for UDP but I tried both by themselves and it still wouldn't take it. So yeah I am at a major loss right now. <_>

    Thanks for the help in Advance.

  2. #2

  3. #3

    Default

    Well that did work but my torrent downloads showed no improvement. I guess those ports were already opened.

  4. #4

  5. #5

    Default

    Before I begin -- I lol'd when I saw AT&T's logo in the logo space (Homeportal 1000HG eh?). I'm sure all ISPs do it, it just makes me shake my head...
    Bah, nevermind me... anyway.

    So wait, you're using your ISP's given modem/router? Or do you have a router on top of your modem? Because if the latter is the case, then you're configuring the wrong device.

    Assuming that the latter isn't true, and that you're configuring a modem/router hybrid from your ISP (a la Verizon), then you need to make sure of the following:

    -Your computer is set to receive a Static IP address from your router/modem (hybrid?)
    -You need to put the port a third time into Map to Host, this is essentially what it sounds like, a "map" that leads back to your computer.
    -Your firewalls are allowing those specific ports through.

    If you do not have a static IP address assigned to your computer from your router's DCHP, I can either walk you through it here or you can IM me if you like (see profile).

  6. #6

    Default



    Quote Originally Posted by mm3 View Post
    Before I begin -- I lol'd when I saw AT&T's logo in the logo space (Homeportal 1000HG eh?). I'm sure all ISPs do it, it just makes me shake my head...
    Bah, nevermind me... anyway.

    So wait, you're using your ISP's given modem/router? Or do you have a router on top of your modem? Because if the latter is the case, then you're configuring the wrong device.

    Assuming that the latter isn't true, and that you're configuring a modem/router hybrid from your ISP (a la Verizon), then you need to make sure of the following:

    -Your computer is set to receive a Static IP address from your router/modem (hybrid?)
    -You need to put the port a third time into Map to Host, this is essentially what it sounds like, a "map" that leads back to your computer.
    -Your firewalls are allowing those specific ports through.

    If you do not have a static IP address assigned to your computer from your router's DCHP, I can either walk you through it here or you can IM me if you like (see profile).
    I use the router given to me by AT&T since it covers the whole house with a Wi-Fi blanket at 2.4ghz wireless B/G. Anyways it seams I opened my ports from this router on only my computer and not my home network. All I am trying to do is get Torrents to download fast even if by a little bit.

  7. #7

    Default

    AT&T is a DSL service, yes? Not downing on your ISP, but DSL isn't the fasting of connection methods.

    Be sure to check your torrent client to see if it is set to change port on startup. If it is, be sure to disable that and set an appropriate port. Also note that your ISP might block incoming connections on those ports, you never know. Make sure that your PC has a static IP address, so that the forwarding sticks to your computer even after a reboot (which thus changes your DHCP-assigned address).

  8. #8

    Default



    Quote Originally Posted by mm3 View Post
    AT&T is a DSL service, yes? Not downing on your ISP, but DSL isn't the fasting of connection methods.

    Be sure to check your torrent client to see if it is set to change port on startup. If it is, be sure to disable that and set an appropriate port. Also note that your ISP might block incoming connections on those ports, you never know. Make sure that your PC has a static IP address, so that the forwarding sticks to your computer even after a reboot (which thus changes your DHCP-assigned address).
    It is indeed DSL and my dad pays for it while I manage the network. Anyways the only non DSL option here is with Comcast and they want about 60 dollars per month for non-cable customers. Pretty much it was AT&T DSL or dial-up. There's no fiber optical lines here yet.

  9. #9

    Default



    Quote Originally Posted by mm3 View Post
    ..but DSL isn't the fasting of connection methods. .
    My 22Mbit DSL begs to differ. Wheres your cable-god, now?

  10. #10

    Default

    1) Make sure that your Torrent client is set to report your public IP.
    2) Opening ports won't necessarily increase your torrent download speeds. It just gives you more peers to cheese from. Basically:

    Connectable peers can connect to connectable peers.
    Unconnectable peers and Connectable peers can connect to each other.
    Unconnectable peers cannot connect to other unconnectable peers.

Similar Threads

  1. Messing them, just HOW unsanitary is it?
    By datosprivados in forum Diaper Talk
    Replies: 25
    Last Post: 28-Jul-2008, 05:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ADISC.org - the Adult Baby / Diaper Lover / Incontinence Support Community.
ADISC.org is designed to be viewed in Firefox, with a resolution of at least 1280 x 1024.