Results 1 to 5 of 5

Thread: Why is this happening to me?! Why why why why whyyyyyyy?!!!

  1. #1

    Default Why is this happening to me?! Why why why why whyyyyyyy?!!!

    Aherm...

    So everytime I'm on the forum, the word 'user' is highlighted in yellow. It's as if I'd used the ctrl+F button and typed in user... except I haven't, and it happens everytime!

    I personally blame CharlieF from when he was using my laptop over the summer and did weird things to the settings.

    Anyhoo, it's really annoying me, so does anyone know how to make it stop? Or at least start highlighting in pink instead of yellow?

    Cheers in advance

  2. #2
    crazykittensmile

    Default

    It was doing that to me yesterday with the word user too - it's not highlighted in your post for me now so I guess it's gone. I assumed I had accidentally done some sort of search for the word user or something, but if it's happening to you now maybe I hadn't. Anyway, I have no idea why it happened or why it's now gone so I guess I'm not really being much use, but it could be a problem with adisc and not your computer. Or it could just be a weird coincidence.

  3. #3
    acorn

    Default

    Maybe we are being flamed by the entity known as, ADISC - Part of the Software?

    See the members list!

  4. #4

    Default

    Is it just on the forum? I wonder if it's the forum software because it higlights seach terms at times. Otherwise what browser do you use and what plugins if any do you have installed?

    Could try clearing out your cache and cookies and removing unused plugins one at a time and bar Charlie from using your laptop ever again. :P Otherwise I haven't got a clue what's up. As if vi was used and you press # key in command mode. done that by accident plenty of times.

  5. #5

    Default



    Quote Originally Posted by UnMarth View Post
    Is it just on the forum? I wonder if it's the forum software because it higlights seach terms at times. Otherwise what browser do you use and what plugins if any do you have installed?

    Could try clearing out your cache and cookies and removing unused plugins one at a time and bar Charlie from using your laptop ever again. :P Otherwise I haven't got a clue what's up. As if vi was used and you press # key in command mode. done that by accident plenty of times.
    Can you repeat all that in language I can understand please?

    Edit: Also, it's definitely just on the forum!

Similar Threads

  1. So this is happening a lot on the fourms
    By HellHound in forum Mature Topics
    Replies: 12
    Last Post: 22-Oct-2010, 07:00
  2. The Happening
    By Hello_Kitty in forum Off-topic
    Replies: 20
    Last Post: 16-Jun-2008, 01:07
  3. Replies: 10
    Last Post: 23-Mar-2008, 09:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ADISC.org - the Adult Baby / Diaper Lover / Incontinence Support Community.
ADISC.org is designed to be viewed in Firefox, with a resolution of at least 1280 x 1024.