Results 1 to 6 of 6

Thread: NSIS Error

  1. #1

    Default NSIS Error

    well im trying to download yahoo messenger 8 but when i download it i keep on getting this message:

    The installer you are trying to use is corrupted or incomplete.
    This could be the result of a damaged disk, a failed download or a virus.

    You may want to contact the author of this installer to obtain a new copy.

    It may be possible to skip this check using the /NCRC command line switch
    (NOT RECOMMENDED).

    ALSO this:

    CRC does not match.

    what could i do? i have already reformatted my hard drive 2 times

  2. #2

    Default

    Apparently the installing has a CRC built in and the check fails (indicating the file was corrupted..). Either it is, or something else is janked.

    Either way, if you're desperate to get onto Yahoo! you can try pidgin (http://www.pidgin.im/).

    I assume you've tried downloading the installer more than once?

  3. #3

    Default

    Bad installer. I'd hope you've tried downloading it more than once? If not, finding a mirror is probably your best bet.

  4. #4

    Default

    If I were you, I'd download a multi-protocol instant messenger like chevre suggested. There are plenty out there; I use Adium, which is the OS X equivalent of Pidgin. That way, you can log onto accounts over multiple networks at the same time, letting you chat to your friends much more easily.

    From my (albeit limited) experience of the official YIM program, it's pretty lame.

  5. #5

    Default



    Quote Originally Posted by Verscha View Post
    If I were you, I'd download a multi-protocol instant messenger like chevre suggested. There are plenty out there; I use Adium, which is the OS X equivalent of Pidgin. That way, you can log onto accounts over multiple networks at the same time, letting you chat to your friends much more easily.

    From my (albeit limited) experience of the official YIM program, it's pretty lame.
    Hmm. I made a guide to pidgin, but I guess it wouldn't apply to OSX.

  6. #6

    Default

    Yes i have tryed installing it about 5 times it also gave me the same error downloading pidgin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ADISC.org - the Adult Baby / Diaper Lover / Incontinence Support Community.
ADISC.org is designed to be viewed in Firefox, with a resolution of at least 1280 x 1024.