Results 1 to 10 of 10

Thread: Linux Help Please

  1. #1

    Default Linux Help Please

    I have a old Dell laptop that I'm running Pinguy OS on, which is a fork of Ubuntu.
    I use the laptop as a desktop because the battery is toast, so I have a screen hooked up to it.

    Is there a way to configure the screen to extend the display not duplicate it? The only thing that I can find in the settings is the resolution settings.


    Thanks,

    baby_mike

  2. #2

    Default

    There is, depending on your setup. Look up options for xrandr, there's some commands you can use to manually extend your display, I unfortunately don't know any off the top of my head. Gnome and KDE should have what you need in their settings, but I know that XFCE, for example, doesn't (though it supports it fully).

    I actually have a script for configuring displays with xrandr around somewhere that I use...if you're interested I'll put it up somewhere once I manage to find it again.

  3. #3

    Default



    Quote Originally Posted by nsquared View Post
    There is, depending on your setup. Look up options for xrandr, there's some commands you can use to manually extend your display, I unfortunately don't know any off the top of my head. Gnome and KDE should have what you need in their settings, but I know that XFCE, for example, doesn't (though it supports it fully).

    I actually have a script for configuring displays with xrandr around somewhere that I use...if you're interested I'll put it up somewhere once I manage to find it again.
    Yeah that would be cool . Thanks

  4. #4

    Default

    Alrightt, here you go: [Bash] Xrandr Display Configurator - Pastebin.com

    Give it a shot, see if it works for you. DISCLAIMER: Yes, I built the script and I stopped changing things when it worked fine on my computer. It may or may not work well and if it breaks something you're on your own. Also, you need dialog installed, and since it's a bash script, you do need to run it in a terminal.

  5. #5

    Default

    I'm not really familiar with the distro you mentioned or ubuntu, but linux/xorg definitely has that capability. If there isn't an option in whatever configuration application it uses, a command along the lines of:

    xrandr --output DISP1 --auto --output VGA --auto --right-of DISP1

    might do it temporarily (for a more permanent option you'd want to change the config file for xorg).

  6. #6

    Default

    Thanks for the help guys.

    I now have a new problem and I think it has to do with the Java.

    when I load online games or mincraft which I know use Java I get blocks where words should be.

    Click image for larger version. 

Name:	selection004b.jpg 
Views:	36 
Size:	27.7 KB 
ID:	6812

  7. #7

    Default

    Looks like a font issue!

    First thing to check is which version of Java you are using. There are a few fully open source Java distributions out there, and while they are encouraging, they arn't quite ready for mainstream use. None the less several distros try and push them on people (the Debian crowd practically makes a sport of this). Minecraft is one of many programs that really does need the official evil sun^HHHoracle JRE... with fonts being one of the things that tends to break when you try to run it with OpenJDK and friends.

  8. #8

    Default



    Quote Originally Posted by BoundCoder View Post
    Looks like a font issue!

    First thing to check is which version of Java you are using. There are a few fully open source Java distributions out there, and while they are encouraging, they arn't quite ready for mainstream use. None the less several distros try and push them on people (the Debian crowd practically makes a sport of this). Minecraft is one of many programs that really does need the official evil sun^HHHoracle JRE... with fonts being one of the things that tends to break when you try to run it with OpenJDK and friends.

    Is there a way to change the fonts in java

    ---------- Post added 06-12-2011 at 14:33 ---------- Previous post was 03-12-2011 at 23:29 ----------

    Ok so I switched to Linux Mint and I'm having a lot more luck. I installed LMMS though the software manager and I cant find it on the computer. Help?

  9. #9

    Default

    If you open a terminal and just type "lmms" and hit enter.. do you get anything? If so, then you just need to create an entry in the menu of whatever window manager you are using. If not, try doing a "locate lmms" and post results.

  10. #10

    Default

    "lmms" in the terminal launched the program. So for now I created a launcher on the desktop, but it would be nice if it would show up in the menu.

    "locate lmms" in the terminal produced the following.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screenshot.jpg 
Views:	20 
Size:	18.4 KB 
ID:	6868  

Similar Threads

  1. Linux
    By baby_mike in forum Computers & Gaming
    Replies: 2
    Last Post: 11-Apr-2011, 11:14
  2. Red Hat Linux
    By baby_mike in forum Computers & Gaming
    Replies: 18
    Last Post: 24-May-2009, 22:24
  3. Linux
    By FluffyFluffers in forum Computers & Gaming
    Replies: 14
    Last Post: 26-Dec-2008, 07:23
  4. Linux
    By baby_mike in forum Computers & Gaming
    Replies: 26
    Last Post: 26-Dec-2008, 07:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ADISC.org - the Adult Baby / Diaper Lover / Incontinence Support Community.
ADISC.org is designed to be viewed in Firefox, with a resolution of at least 1280 x 1024.