Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Hard Drive Problem

  1. #1

    Default Hard Drive Problem

    Ok so I just got this IBM Think Pad 600 for free and when you turn it on it want a password for the HD.

    Is there any programs that can force the computer to boot from a cd and crack or change the password.

    Please Help!!!!

  2. #2


    Are you sure it's for the HDD and not a BIOS password? If it's a BIOS password, you may be able to reset it by setting a jumper. Check the manual (you should be able to find it online, as I'm guessing you don't have it in print).

    If you're feeling ambitious:

  3. #3


    If it is a BIOS password, then try removing the CMOS battery on the motherboard. You will need to take apart the computer to do so. Remove CMOS, which will reset the BIOS settings, clock, and clear all passwords.

    If it want's a hard drive password... errrm? Boot to a CD and wipe the drive. I'm confident you mean a BIOS password.

  4. #4


    Ok well it turn out to be a BIOS password, and it was just enter.

    Now its doing something I have never seen a computer do.

    it is saying


    It won't let me boot the computer.
    Is it the BIOS report erros

  5. #5


    looks like it's trying to boot a corrupted operating system. Try booting a Linux LiveCD and see if you can partition it.

  6. #6


    Nope did not work...

    But I found this on another site

    At first they both had error 161 163 192.
    161 and 163 mean time and date not set

    any error like this is a dead giveaway youre cmos is dead.
    Its a really common problem.

    192 seemed to be incorrect voltage or fan
    the fan blows out the side to the left and can
    normally be heard or felt,
    You need to do a check which is achieved by holding down F1
    and powering it on,
    keep F1 held down and wait and you should get the config come up.
    Run the system board check.

    But f1 dose nothing

  7. #7


    I think I solved it, many other people found out that the code were because the BIOS Battery is dad or missing. Mine was missing so i ordered on

  8. #8


    Quote Originally Posted by Baby_Mike View Post
    I think I solved it, many other people found out that the code were because the BIOS Battery is dad or missing. Mine was missing so i ordered on
    If I had got here earlier, I would have suggested that! I have seen a number of IBM machines like this. Oh well, congrats on sorting it out yourself!

  9. #9

  10. #10


    I've got two of these machines, BIOS battery will fix the errors you're getting. Look on ebay for those batteries, I purchased 2 for about 5 bucks.

Similar Threads

  1. Computer Problem
    By baby_mike in forum Computers & Gaming
    Replies: 6
    Last Post: 08-May-2008, 03:45
  2. What car do you drive?
    By jeep in forum Off-topic
    Replies: 48
    Last Post: 03-Apr-2008, 07:24
  3. Big, big problem!
    By Spirit in forum Computers & Gaming
    Replies: 47
    Last Post: 04-Mar-2008, 22:13
  4. Why is dealing with families so hard?! [Rant]
    By Manigeitora in forum Off-topic
    Replies: 7
    Last Post: 05-Feb-2008, 00:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  • - the Adult Baby / Diaper Lover / Incontinence Support Community. is designed to be viewed in Firefox, with a resolution of at least 1280 x 1024.