View RSS Feed


Tried to Mess for the First Time

Rate this Entry
I tried to mess in my diaper for the first time today and it didn't work. I tried the marshmallow trick. I don't know if I might have done something wrong or what because I've had these three marshmallow up there for a while now and nothing has happened.

Updated 22-Aug-2013 at 23:07 by JazzBaby



  1. JazzBaby's Avatar

    Quote Originally Posted by Puppyluvs
    Sorry, bit of a late reply, I know.

    I think you might just not have been using enough marshmallows for it to work. If you try using 6-7 that should do the trick.

    Also be aware, it can take a while to kick in. Expect to wait up to 15-20 mins before you feel anything.

    Hope that helps
    I was using four marshmallows and I had them in for about an hour.

    Sorry for the late reply.

    Also, thanks everyone for their help and encouragement. - the Adult Baby / Diaper Lover / Incontinence Support Community. is designed to be viewed in Firefox, with a resolution of at least 1280 x 1024.